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PREFACE 

 

In the contemporary professional landscape, efficiency and productivity are paramount. The 

rapid evolution of technology has significantly transformed the way businesses operate, making 

it imperative for organizations and individuals to adapt to these changes swiftly. Office 

automation tools have emerged as vital instruments in this transformation, streamlining 

operations, enhancing communication, and optimizing workflow processes. 

This lab manual is designed to serve as a comprehensive guide for students, professionals, and 

enthusiasts who seek to harness the power of office automation tools. Through a series of 

practical exercises and hands-on experiences, this lab aims to impart a thorough understanding of 

various automation tools that are integral to modern office environments. Whether it is managing 

emails, organizing schedules, handling data, or collaborating on projects, the tools covered in 

this lab will equip users with the skills necessary to perform these tasks with greater efficiency 

and accuracy. 

The content of this manual is structured to progressively introduce users to different aspects of 

office automation. Each chapter is meticulously crafted to ensure a gradual build-up of 

knowledge, starting from basic functionalities to more advanced features. This approach not only 

helps in solidifying foundational concepts but also empowers users to tackle complex tasks with 

confidence. 

The significance of office automation extends beyond mere convenience; it is about creating a 

seamless and integrated work environment that fosters productivity and innovation. By 

automating repetitive and mundane tasks, individuals and teams can focus on more strategic and 

creative endeavors, thereby adding greater value to their roles and the organization as a whole. 
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Practical List 

  

S.No. Topic Page 

1.  Create a formula to sum the values in cells A1 through A10 in Excel. 

1 2.  Format a paragraph with double line spacing in Microsoft Word. 

3.  Create a mail merge document in MS-Word to send personalized letters. 

4.  Apply conditional formatting to highlight cells greater than 100 in Excel. 

2 5.  Insert a table of contents in Word. 

6.  Describe the steps to create a pivot table in Excel. 

7.  Add a comment to a cell in Excel. 

3 8.  Create a custom slide show in PowerPoint. 

9.  Track changes in a Word document. 

10.  Add a „header‟ and „footer‟ in a MS-Word document. 

4 

11.  Make a new email in Microsoft-Outlook. 

12.  Set an „automatic reply‟ in Outlook. 

13.  Insert a hyperlink in a MS-Word document. 

14.  Freeze the upper most row in MS-Excel. 

5 

15.  Apply a filter to a column in Excel. 

16.  Create a pie chart in Excel. 

17.  Insert a table in Word. 

18.  Add a watermark to a Word document. 

6 

19.  Make a new folder in MS-Outlook. 

20.  Insert a picture into a PowerPoint slide. 

21.  Add slide numbers to a MS-PowerPoint presentation. 

22.  Add a new worksheet in an MS-Excel workbook. 

7 

23.  Use of VLOOKUP function in Excel. 

24.  Convert the page orientation in MS-Word. 

25.  Create a macro in Excel. 
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Practical List 

  

S.No. Topic Page 

26.  Add page numbers in a MS-Word document. 

8 27.  Create a „signature‟ in MS-Outlook. 

28.  Develop a hyperlink in PowerPoint. 

29.  Make a chart in MS-Excel. 

9 

30.  Use the “Find and Replace‟ feature in MS-Word. 

31.  Create a dropdown list in Excel. 

32.  Insert SmartArt in PowerPoint. 

33.  How do you protect a worksheet in Excel. 

10 

34.  Use styles in Word to format a document. 

35.  Create a rule in Outlook to manage emails. 

36.  Insert a video in to a PowerPoint slide. 

37.  Split a cell in an Excel table. 

11 38.  Insert a chart in PowerPoint. 

39.  Create a hyperlink in MS-Excel. 

40.  Insert footer in MS-Excel. 

12 

41.  Make a bulleted list in MS-Word. 

42.  Drag the COUNTIF function in MS-Excel. 

43.  Make an automatic table of figures in MS-Word. 

44.  Send a calendar invitation in Ms-Outlook. 

13 

45.  Insert a table in Ms-PowerPoint. 

46.  Create a pivot chart in Excel. 

47.  Add speaking note in Ms-PowerPoint. 

48.  Insert a text box in Ms-Word. 

14 49.  Make a stacked column chart in Ms-Excel. 

50.  Make a PowerPoint presentation from a template in MS-PowerPoint. 
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Office Automation Tool Lab 

 

1. Q: How do you create a formula to sum the values in cells A1 through A10 in Excel? 

A: To sum the values in cells A1 through A10 in Excel, go on the cell where you want the 

total (e.g., A11). Type =SUM(A1:A10) and press Enter. All the data of cell A1 to A10 

will be added and show result in selected cell A11.. For example, if the values in A1 

through A10 are 1, 2, 3, 4, 5, 6, 7, 8, 9, and 10, the formula =SUM(A1:A10) will return 

55. 

2. Q: How can you format a paragraph with double line spacing in Microsoft Word? 

A: To format a paragraph with double line spacing in Microsoft Word, first, select all the 

text of that paragraph you want to modify. Then, go on the Home tab and go on the Line 

and Paragraph Spacing icon in the Paragraph group. From the dropdown menu, select 

2.0. This will apply double spacing to the selected paragraph. For instance, if you have a 

paragraph of text and you apply double spacing, each line will be spaced twice as far 

apart as single spacing, making it easier to read or edit. 

3. Q: How do you create a mail merge document in MS-Word to send personalized 

letters? 

A: To create a mail merge in Word for personalized letters, start by going to the Mailing 

tab and selecting Start Mail Merge > Letters. Then, go and choose Select Recipients to 

either select an existing list, type a new list, or use your Outlook contacts. Insert merge 

fields where you want personalized information, such as First Name and Last Name, by 

going Insert Merge Field. After placing all the necessary fields, preview the results to 

ensure everything looks correct. Finally, complete the merge by going „Finish‟ & „Merge‟ 

and choose „Print Documents‟ or „Send E-Mail Messages‟. This process personalizes 

each letter with recipient-specific details. 

 

 



 
 

2 
 

4. Q: How can you apply conditional formatting to highlight cells greater than 100 in 

Excel? 

A: To apply conditional formatting to highlight cells greater than 100 in MS-Excel, first 

select the cells you want to modify. Then, go to the Home tab, go on Conditional 

Formatting and go, and choose Highlight Cells Rules „>‟ Greater Than. In the dialog box 

that appears, enter 100 in the value field and choose a formatting style (e.g., look red 

filled with red text). Go OK. Now, any cell in the selected range with a value greater than 

100 will be highlighted with the chosen format. This feature is useful for quickly 

identifying outliers or key data points in a dataset. 

5. Q: How do you insert a table of contents in Word? 

A: To insert a table of contents in Word, first, ensure your document has headings styled 

using Heading 1, Heading 2, etc. Place the cursor where you want the table of contents to 

appear. Go to the References tab and go on Table of Contents. Choose an automatic table 

style from the dropdown menu. Word will generate a table of contents based on the 

headings in your document. For example, if your document has sections titled 

"Introduction," "Methods," and "Conclusion" styled with Heading 1, these will appear in 

the table of contents with page numbers, providing easy navigation for readers. 

6. Q: Describe the steps to create a pivot table in Excel. 

A: To make a „pivot table‟ in Excel, first select the range of data, you want to analyze. Go 

to the Insert tab and go on PivotTable. In the „Create PivotTable‟ dialog box, ensure the 

selected cell range is correct and select where to place the pivot table (e.g., new 

worksheet). Go OK. In the „PivotTable‟ Field List, drag and drop the fields into the Row, 

Column, Value, and Filter areas to organize your data. For example, you can drag 

"Product" to Rows, "Sales" to Values, and "Region" to Columns to create a summary of 

sales by product and region. The pivot table dynamically updates as you change the 

fields. 
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7. Q: How can you add a comment to a cell in Excel? 

A: To insert a comment to a desired cell in MS-Excel, go the desired cell where you want 

to insert the comment and select „New Comment‟. You get a comment box where you can 

write your note. After typing, go outside comment box and go outside the comment box 

to save it. An indicator (red triangle) will be appear in the top-right  of the cell, signifying 

that it contains a comment. For instance, if you need to remind yourself of a specific 

action regarding a data point, you can add a comment saying, "Follow up with this client 

next week," to ensure the information is not overlooked. 

8. Q: How do you create a custom slide show in PowerPoint? 

A: To make a custom slide show in PowerPoint, first, go to the Slide Show tab and go on 

Custom Slide Show > Custom Shows. Go New, and at the Define Custom Show dialog 

box, give your custom show a name. Select all the slides you have desire to include from 

the given list at the left and go Add to include them in the custom show. Rearrange the 

slides if necessary and go OK. To present the custom show, go on Slide Show tab, go on 

Custom Slide Show, and go on your custom show. This feature is useful for tailoring 

presentations for different audiences. 

9. Q: How do you track changes in a Word document? 

A: To track changes in a Word document, go to the Review tab and go on Track Changes. 

Word will then record all edits made to the document, marking them with different colors 

or underlining. Any additions, deletions, or formatting changes will be noted. To review 

changes, you can navigate through them using the Previous and Next buttons in the 

Changes group. You can also accept or reject each change individually or all at once. This 

feature is essential for collaborative editing, allowing multiple contributors to see each 

other's edits and comments. 
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10. Q: How do you add a „header‟ and „footer‟ in a MS-Word document? 

A: To add a „header‟ and „footer‟ in a MS-Word document, go to the Insert tab and go on 

either „Header‟ or „Footer‟. Select a pre-defined style from the gallery or select „Edit 

Header/Edit Footer‟ to make your own. You can then type your desired text or insert 

elements like page numbers, dates, or images. For example, in a professional report, you 

might add a header with the document title and a footer with the page number and date. 

After editing, go „Close Header and Footer‟ on the „Design tab‟ to go back to the main 

document. 

11. Q: How do you make a new email in Microsoft-Outlook? 

A: To make a new email in Microsoft-Outlook, open Outlook and select „New Email‟ in 

the „Home tab‟. A new message window will open. Press the „recipient's email address‟ in 

the „To‟ field, write a „subject‟ in the „Subject field‟, and write your text in the body. You 

can format the text, attach files, and include hyperlinks as needed. For example, you 

might send an email to a client with the subject "Meeting Follow-Up" and include details 

of the discussion and next steps. Once your email is ready, go Send to deliver the 

message. 

12. Q: How can you set an „automatic reply‟ in Outlook? 

A: To set an „automatic reply‟ in Outlook, go to “File > Automatic Replies”. In 

the„Automatic Replies‟ window, go on „Send automatic replies‟. Set the time during 

which the revert should be sent. In the Inside „My Organization tab‟, write the message, 

you desire to send to colleagues. In the „Outside My Organization tab‟, type the message 

for external contacts. For example, if you are on vacation, you might write, "I am out of 

the office until [date]. For urgent matters, please contact [alternate contact]." Go OK to 

activate the automatic replies. 

13. Q: How do we insert a hyperlink in a MS-Word document? 

A: To create a „hyperlink‟ in a MS-Word document, first, select the desired text or image 

you want to use as the link. Do Right-go and choose Hyperlink, or go on the „Insert tab‟ 

and go on Link. In the Insert Hyperlink „dialog box‟, enter the URL in the Address field 

or choose a place within the document. Go OK. The selected text or image will now link 

to the specified URL. For example, linking the text "Visit our website" to 

http://www.example.com allows readers to go on the text and be directed to the website. 
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14. Q: How can you freeze the upper most rows in MS-Excel? 

A: To freeze the upper most row in Excel, go to the „View tab‟ and go on „Freeze Panes‟. 

From the „dropdown‟ menu, go on „Freeze Top Row‟. This action will lock the upper 

most rows, keeping it visible as you scroll down through the remaining of the worksheet. 

For example, if your upper most row contains column headers like "Name," "Date," and 

"Amount," freezing it ensures that these headers remain in view while you navigate 

through the data below, making it easier to reference the data columns accurately. 

15. Q: How do you apply a filter to a column in Excel? 

A: To create a filter to a „column‟ in MS-Excel, first of all select the column you want to 

filter. Go to the „Data tab‟ and go on „Filter‟. Small dropdown arrows will come in the 

„header cells‟ of each column. Go on the „dropdown arrow‟ in the desired column you 

want to filter and choose your filter criteria, such as specific values or conditions. For 

example, if we get a list of sales data and desire to look only transactions above $500, 

you can apply a filter to the Amount column and set it to show only values greater than 

500. 

16. Q: How do you create a pie chart in Excel? 

A: To make a pie chart in MS-Excel, firstly select the cells in which data range you want 

to visualize, including the labels. Go on the „Insert tab‟, go on the „Pie Chart icon‟, and 

select the „pie chart style‟ you prefer. MS-Excel will create the pie chart based on our 

selected data. For instance, if you have sales data for different regions and want to 

visualize the proportion of total sales from each region, selecting the region names and 

sales figures will allow you to create a pie chart that displays this information clearly. 

17. Q: How do we insert a table in Word? 

A: To create a table in Word, go on the „Insert tab‟ and go on „Table‟. Select the number 

of rows and columns you need, or go „Insert Table‟ to specify the exact number. The table 

will appear at the cursor's location in the document. For example, if you are creating a 

project plan, you might insert a table with columns for Task, Description, Start Date, and 
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End Date. You can then enter and format the data as needed, using table tools for further 

customization. 

18. Q: How can you add a watermark to a Word document? 

A: To add a watermark to a Word document, go to the Design tab and go on Watermark. 

Choose one from the gallery, such as "Confidential" or "Draft," or go on Custom 

Watermark to create your own. In the Custom Watermark dialog box, you can enter 

custom text or use an image. For example, if you are preparing a document for internal 

review, you might drag a "Draft" watermark to specify that the content is not finalized. 

Once added, the watermark will appear behind the text on each page of the document. 

19. Q: How do we make a new folder in MS-Outlook? 

A: To make a new folder in MS-Outlook, Go, right-go on the folder pane where you want 

the new folder (e.g., Inbox or an existing folder), and select „New Folder‟. Insert a unique 

name for the folder and go Enter. The newly created folder will appear in the folder list, 

ready to be used for organizing your emails. For example, you might create a folder 

named "Project A" to store all emails related to a specific project, making it easier to 

manage and locate project-specific communications. 

20. Q: How can you insert a picture into a PowerPoint slide? 

A: To insert a picture into a PowerPoint slide, go to the Insert tab and go on Pictures. 

Choose from File to select an image saved on your computer, or choose Online Pictures 

to search for an image online. Select the desired image and go Insert. The picture will 

appear on the slide, where you can resize and move it as needed. For example, if you are 

creating a presentation about company achievements, you might insert images of recent 

events or product launches to enhance the visual appeal of your slides. 

21. Q: How do we add slide numbers to a MS-PowerPoint presentation? 

A: To add-up slide numbers to a PowerPoint presentation, go to the „Insert tab‟ and go on 

„Slide Number‟ in the Text group. In the „Header and Footer‟ dialog box, look the box to 

add Slide number and apply it to all slides. Go Apply to All. Then, Slide counts will 

appear on every slide in the presentation. For example, if you have a 20-slide 
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presentation, adding slide numbers helps you and your audience keeps track of progress 

and easily reference specific slides during discussions or Q&A sessions. 

22. Q: How do we add a new worksheet in an MS-Excel workbook? 

A: To add a new worksheet in an MS-Excel workbook, go on the plus (+) icon located 

beside to the „sheet tabs‟ on the bottom of the workbook. Alternatively, you can „right-go‟ 

on an „existing sheet tab‟ and select „Insert‟, then choose Worksheet. A new worksheet 

will be added to the workbook. For example, if you are managing a monthly budget and 

need a new sheet for each month, you can quickly add a new worksheet for February 

after completing the one for January, keeping your workbook organized. 

23. Q: How can you use of VLOOKUP function in Excel. 

A: To use the „VLOOKUP‟ function in Excel, enter the formula 

“=VLOOKUP(lookup_value, table_array, col_index_num, [range_lookup])” in a 

cell. For example, if you have a table of product IDs and prices, and you want to find the 

price of a specific product, you would use VLOOKUP. Suppose the product ID is in cell 

A1, the table is in range B1:C10, and the price is in the second column. The formula 

would be „=VLOOKUP(A1, B1:C10, 2, FALSE)”. This formula is used to search for 

the „product ID‟ in the „first column‟ and back the corresponding price from the „second 

column‟. 

24. Q: How do you convert the page orientation in MS-Word? 

A: To convert the page orientation in MS-Word, go on the „Layout tab‟, go on 

„Orientation tab‟ in the „Page Setup group‟, and select either „Portrait‟ or „Landscape‟. 

This will convert the orientation of the entire document. For example, if you are creating 

a wide table or chart that doesn't fit well on a portrait-oriented page, switching to 

landscape orientation can provide more horizontal space, making it easier to display and 

read the content. 

25. Q: How do you create a macro in Excel? 

A: To create a macro in Excel, go to the View tab, go on Macros, and select Record 

Macro. In the Record Macro dialog box, give your macro a name, assign a shortcut key if 
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desired, and choose where to store it. Go OK to start recording. Perform the actions you 

want to automate, and then go Stop Recording when finished. For example, if you 

frequently format a report with specific fonts, colors, and borders, you can record these 

steps as a macro and run it with a single go or shortcut key in the future. 

26. Q: How do we add page numbers in a MS-Word document? 

A: To add page numbers in a MS-Word document, click to the Insert tab and go on Page 

Number on the „Header & Footer‟ group. Select a position for the addition of page 

numbers on page, such as „Top‟ of Page or „Bottom‟ of Page, and select a style. Page 

numbers will be inserted on the entire document. For instance, in a lengthy research 

paper, adding page numbers helps readers navigate the document easily and reference 

specific sections during discussions or reviews. 

27. Q: How do you create a „signature‟ in MS-Outlook? 

A: To add a „signature‟ in MS-Outlook, “go to File > Options > Mail > Signatures”. In 

the „Signatures and Stationery‟ dialog box, go New to create a new signature, and insert a 

name for it.  In signature box add your signature, and format it using the available tools. 

You can also add images, links, and business cards. Set your newly added signature as 

your default signature for new messages and replies/forwards if desired. For example, 

you might create a signature with your name, job title, company, and contact information 

for a professional appearance in your emails. 

28. Q: How can you develop a hyperlink in PowerPoint? 

A: To develop a hyperlink in MS-PowerPoint, first select the text or object, which you 

want to link.  Then Right-click and choose „Hyperlink‟, or go to the „Insert tab‟ and press 

on Link. In the Insert „Hyperlink‟ dialog box, enter the URL or choose a place in the 

document. Go OK. The selected text or object will now link to the specified URL or 

slide. For example, if you want to link a button on a slide to an external website or 

another slide within the presentation, creating a hyperlink allows your audience to 

navigate easily. 
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29. Q: How do you make a chart in MS-Excel? 

A: To make a chart in MS-Excel, first select the desired data range you want to visualize. 

Click on the Insert tab, select the type of chart you want (e.g., bar, line, pie), and select a 

unique chart style type. MS-Excel will generate the chart which you selected data. For 

instance, if you have sales data for different months, you can create a line chart to show 

the trend over time. Modify the chart by adding you desire title, label and formatting to 

create it more informative and visually appealing. 

30. Q: How do you use the “Find and Replace‟ feature in MS-Word? 

A: To use the „Find and Replace‟ feature in MS-Word, you have to press Ctrl+H or you 

can go to the „Home tab‟ or you can go on „Replace‟ in the Editing group. In the „Find 

and Replace‟ dialog box, enter the text you want to find in the „Find‟ what field and then 

click on „Replace‟ with field. Go Replace All to replace all instances, or Replace to 

review and confirm each change. For example, if we desire to change the name of a 

company throughout a word document, Find and Replace allows you to make this update 

quickly and consistently. 

31. Q: How do you create a dropdown list in Excel? 

A: To create a dropdown list in Excel, first select the cell or range where you want the 

list. Go to the Data tab, go on Data Validation, and choose List from the Allow dropdown 

menu. In the Source field, enter the list items separated by commas or select a range of 

cells that contains the list items. Go OK. For example, if you are creating a form and 

want users to select a department from a list, you can create a dropdown list with options 

like "HR," "Finance," "IT," and "Marketing." 

32. Q: How do you insert SmartArt in PowerPoint? 

A: To insert SmartArt in PowerPoint, click on the „Insert tab‟ and go on SmartArt in the 

„Illustrations group‟. Select a SmartArt graphic from the gallery, such as a process, cycle, 

hierarchy, or list. Go OK to insert the SmartArt graphic onto your slide. For example, if 

you are presenting a workflow process, you can choose a process SmartArt graphic to 
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visually represent each step. Customize the SmartArt by adding text, changing colors, 

and adjusting the layout to fit your presentation's style and content. 

33. Q: How do you protect a worksheet in Excel? 

A: To protect a worksheet in Excel, go to the Review tab and go on Protect Sheet. In the 

Protect Sheet dialog box, set a password if desired and choose the elements you want to 

lock or allow users to edit. Go OK. For example, if you are sharing a financial report and 

want to prevent others from modifying the formulas or data, protecting the worksheet 

ensures that only authorized users can make changes while still allowing others to view 

the content. 

34. Q: How do you use styles in Word to format a document? 

A: To use styles in Word to format a document, go to the „Home tab‟ and select the 

„Styles group‟. Select a new style from the device gallery, such as Heading 1, Heading 2, 

or Normal, and apply it to your text. Styles help ensure consistent formatting throughout 

the document. For example, we can use Heading 1 to describe main section titles and 

Heading 2 for subsections. Modifying a style will update all of instances of that similar 

style in the document, making it easy to maintain a cohesive look and feel. 

35. Q: How can you create a rule in Outlook to manage emails? 

A: To create a rule in Outlook to manage emails, go to the “Home tab‟ and go on”Rules > 

Manage Rules & Alerts”. In the “Rules and Alerts” dialog box, go to “New Rule” and 

choose a template, such as "Move messages from someone to a folder." Follow the 

prompts to specify the conditions and actions for the rule. For example, you might create 

a new instruction to move all mails from a unique client to a designated folder 

automatically. Go Finish to activate the rule. This helps keep your inbox organized and 

ensures important emails are easy to find. 

36. Q: How do we insert a video in to a PowerPoint slide? 

A: To insert a video into a PowerPoint slide, click to the “Insert tab” and go on “Video” 

in the “Media group”. Choose Video on My PC to insert a “video file” saved on your PC, 

or Online Video to embed a video from the web. Select the desired video and go to Insert. 
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The video will display at the slide, and you can resize and move it as needed. For 

example, if you want to include a product demonstration video in your presentation, 

inserting it directly into the slide allows your audience to view it seamlessly during the 

presentation. 

37. Q: How do you split a cell in an Excel table? 

A: Excel does not support splitting a single cell directly. Instead, you can achieve a 

similar effect by merging cells. Select the cell you want to split and adjacent cells if 

needed, right-go, and choose Merge & Center from the context menu. This will merge the 

selected cells into one. To split the effect, adjust the column widths and manually align 

the content. For example, if you need to display different information in what appears to 

be a split cell, you can use adjacent cells and formatting to create the visual effect of a 

split cell. 

38. Q: How do you insert a chart in PowerPoint? 

A: To put a chart in PowerPoint, click on the “Insert tab” and go on Chart in the 

Illustrations group. Then select the type of chart you want, such as bar, line, or pie, and 

go OK. PowerPoint will open an Excel window where you can enter your data. After 

entering the data, close the Excel window, and the chart will appear on the slide. For 

example, if you want to show quarterly sales data in your presentation, creating a bar 

chart allows you to visualize the data effectively and make your points clearer to the 

audience. 

39. Q: How do you create a hyperlink in MS-Excel? 

A: To develop a hyperlink in MS-Excel, choose the cell where you wanna create the 

hyperlink. Then Right-click and select Hyperlink, or press Ctrl+K. In the “Insert 

Hyperlink dialog box”, enter the “URL” or select a place in the document. Go OK. The 

selected cell will now link to the specified URL or location. For example, if you have a 

list of websites in a spreadsheet and want to link to each site, creating hyperlinks allows 

you to go on the cell and open the corresponding website directly from Excel. 
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40. Q: How do we insert a footer in MS-Excel? 

A: To insert a footer in MS-Excel, go to the Insert tab and go on Header & Footer in the 

Text group. This will switch to Page Layout view. Go on the Footer section and type your 

text or use predefined options like page numbers or date. For example, if you are 

preparing a financial report, you might add a footer with the document title and page 

number to ensure that each printed page is properly labeled and easy to reference. 

41. Q: How do we make a bulleted list in MS-Word? 

A: To make a bulleted list in Ms-Word, place the cursor where you desire to start the list. 

Then click on the Home tab and go to the Bullets icon in the “Paragraph group”. Write 

your first 1st item and press Enter to enter more items. For example, if you are creating a 

shopping list, you can use a bulleted list to organize items like "Milk," "Bread," and 

"Eggs." Using bullets helps to clearly separate each item and make the list more readable. 

42. Q: How do you drag the COUNTIF function in MS-Excel? 

A: To drag the COUNTIF function in MS-Excel, enter the formula =COUNTIF(range, 

criteria) in a cell. For ex., if you get a list of detail of sales data in column A and wanna 

count how many sales are greater than 100, you would use =COUNTIF(A1:A10, 

">100"). This formula will count the cells in the range A1 to A10 that meet the criteria of 

being greater than 100. COUNTIF is useful for quickly analyzing data based on specific 

conditions. 

43. Q: How do we make an automatic table of figures in MS-Word? 

A: To create an automatic table of figures in Word, first, ensure each figure has a caption. 

Go to the References tab, go on Insert Caption, and label each figure. Place the cursor 

where you want the table of figures. Go on Insert Table of Figures in the Captions group. 

Choose the caption label (e.g., Figure) and formatting options, then go OK. For example, 

in a scientific report, an automatic table of figures helps readers quickly locate and 

reference the figures within the document, enhancing navigation and comprehension. 
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44. Q: How we can send a calendar invitation in Ms-Outlook? 

A: To send a calendar invitation in Ms-Outlook, go to the Calendar view and go on New 

Meeting in the Home tab. Enter the meeting details, including the subject, location, start 

and end times, and any notes. Add the recipients in the To field. Go Send to send the 

invite. For example, if you are scheduling a team meeting, you can send a calendar invite 

to all team members, and the event will be added to their Outlook calendars, making it 

easier to track and manage attendance. 

45. Q: How do you insert a table in Ms-PowerPoint? 

A: Go to insert a table in Ms-PowerPoint, then click on the “Insert tab” and go on 

“Table”. Select the count of rows and columns we need from the grid or go Insert Table to 

specify the exact number. The table will appear on the slide, and you can enter data and 

format it as needed. For example, if you are presenting quarterly sales data, you can insert 

a table with columns for each quarter and rows for each product, providing a clear and 

organized way to display the information. 

46. Q: How do you create a pivot chart in Excel? 

A: To create a pivot chart in Excel, first, create a pivot table based on your data. Select 

the pivot table, go to the Insert tab, and go on PivotChart in the Charts group. Choose the 

type of chart you want, such as bar, line, or pie, and go OK. The pivot chart will be 

generated based on the pivot table data. For example, if you have sales data by region and 

product, you can create a pivot chart to visualize the sales performance across different 

regions and products, making it easier to analyze trends and patterns. 

47. Q: How do you add speaking note in Ms-PowerPoint? 

A: To add speaking notes in Ms-PowerPoint, go to the Normal view and go to” Notes 

pane” on the bottom of the slide. Write your notes on the pane. For example, if you are 

preparing a presentation, you can add key points, reminders, or additional information in 

the speaker notes to guide you during the presentation. These notes are visible to the 

presenter during the slide show but are not displayed to the audience, helping you deliver 

a more organized and effective presentation. 
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48. Q: How do you insert a text box in Ms-Word? 

A: To insert a text box in Ms-Word, click on the Insert tab and go on Text Box in the 

“Text group”. Select a predefined style from the gallery else go on „Draw Text Box” to 

create a custom box. Go and drag to draw the text box in file. For example, if you want to 

highlight a specific quote or important information, inserting a text box allows you to 

position the text anywhere on the page and format it separately from the main content, 

making it stand out. 

49. Q: How you can make a stacked column chart in Ms-Excel? 

A: To make a „stacked column chart‟ in MS-Excel, first you have to select the data range 

you wanna visualize, including the labels. Click on Insert tab, go to the „Column Chart‟ 

icon, and choose „Stacked Column‟. MS-Excel will create the „stacked column chart‟ 

based on your selected data range. For example, if you get sales data for different 

products over several years, a stacked column chart can show the contribution of each 

product to the total sales for each year, providing a clear visual comparison. 

50. Q: How do you make a PowerPoint presentation from a template in MS-

PowerPoint? 

A: To make a PowerPoint presentation from a template in MS-PowerPoint, go to File > 

New and browse the available templates. Choose a template that fits your needs and go 

Create. The template will open with predefined slides and layouts that you can customize 

with your content. For example, if you are preparing a business proposal, selecting a 

professional template with pre-designed slides for the introduction, objectives, and 

financials can save time and ensure a polished, consistent look throughout your 

presentation. 

 

 


